FANDOM


DeadEdit

Would anyone like to take a guess as to why this is broken and the text isn't display? I copied it straight across from the Wars of 2015 article which which works, I had to modify the colour section to make it display so I have a feeling that something in the back end isn't functioning properly. -- Imperial Empire (talk • contribs) 08:44, August 13, 2019 (UTC)

I don't have experience with timelines and couldn't figure it out at the moment. The same thing happens if you remove one of the bars in the 2015 one, so maybe it has something to do with the numbers specified? Here is some help on commands that I didn't get a chance to look at yet.  Bobogoobo | Talk | Nation 17:32, Tuesday, 13 August 2019 (ET)
I don't think it's to do with the numbers of the timeline, I think it might be to do with the timeline itself. I've created this new sandbox page where I'm trying to use the code example given but the same problem is popping up, the timeline bars work but there's no text. I'm trying to see if there's been an update or something that we missed.
Edit - Maybe this is the answer, the font is missing? -- Imperial Empire (talk • contribs) 07:15, August 14, 2019 (UTC)
Hmm, it's strange that 2015 still works then. Maybe because the image was generated earlier? I'd put in a bug report and see what they say.  Bobogoobo | Talk | Nation 19:56, Wednesday, 14 August 2019 (ET)
I suspect you're right, the images were generated years ago when everything was functioning properly. I submitted a but request, I'll see what they come back with. -- Imperial Empire (talk • contribs) 02:52, August 17, 2019 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.